Linklerde sorun yaşıyorum

Css - Linklerde sorun yaşıyorum ...

Cevapla
Linklerde sorun yaşıyorum
SZ isimli Üye şimdilik offline konumundadır

SZ(34)

Grafiker / İzmir

Standart

Linklerde sorun yaşıyorum

Alt 30-01-2011 #1
Sponsorlu Bağlantılar

Linkleri tanımladıktan sonra explorerda açtığımda link active olduktan sonra şekli bozuluyor altta tarafta boşluk oluşturuyor ve alttaki linklerde kayınca divin şekli bozuluyor ne yapmalıyım....
Böyleyken:
Linklerde sorun yaşıyorum

Böyle Oluyor:
Linklerde sorun yaşıyorum
Bu mesajdan alıntı yap
Sponsor Links

Grafikerler.net Reklamları

hataman isimli Üye şimdilik offline konumundadır

hataman(44)

Webmaster / Balıkesir

Standart
Alt 30-01-2011 #2
                             Sponsorlu Bağlantılar
Kodları görebilirmiyiz?
Bu mesajdan alıntı yap
SZ isimli Üye şimdilik offline konumundadır

SZ(34)

Grafiker / İzmir

Standart
Alt 31-01-2011 #3
Css kodları:
---------------------
#solbaslik1{
color: #000;
width:125px;
height: 30px;
background-image: url(../img/menu_hover.png);
background-repeat: repeat-x;
margin-top: 15px;
line-height:30px;
padding-left: 8px;
border: 1px solid #999;
font-weight: bold;}

#sol1 {
margin-top: 2px;
width: 120px;
height:415px;
position: relative;
padding:3px;
background-image: url(../img/sol%20linkler.png);
background-repeat: repeat;
line-height:30px;
padding-left: 10px;
border: 1px solid #999;
}

html kodları:
---------------
<div class="ortasol1" id="solbaslik1"> Kartvizit Çeşitleri</div>
<div id="sol1">
<a href="#" class="ortasol1">Parlak Yüzey</a><br />
<a href="#">Mat Yüzey</a><br />
<a href="#">Fantazi Tual</a><br />
<a href="#">3D/Lensli</a><br />
<a href="#">Kısmi Laklı</a><br />
<a href="#">Altın Yaldızlı</a><br />
<a href="#">Gümüş Yaldızlı</a><br />
<a href="#">Bakır Yaldızlı</a><br />
<a href="#">Kabartmalı Kartvizit</a><br />
<a href="#">Simli Kartvizit</a><br />
<a href="#">Özel Kesim</a><br />
<a href="#">Flok Baskı</a><br />
<a href="#">Acil Kartvizit</a><br />
</div>

Acemi kodlaması bu olsa gerek şimdiden teşekkürler...
Bu mesajdan alıntı yap
hataman isimli Üye şimdilik offline konumundadır

hataman(44)

Webmaster / Balıkesir

Standart
Alt 31-01-2011 #4
bu verdiğiniz css ve html de sorun pek yok gibi tek sorun background-image: url(../img/sol%20linkler.png); buradaki sol%20linkler.png. Buradaki % türkçe karakter kullandığınızı gösteriyor bunu düzeltin.

ie de sorun yaşamanızın sebebi ise sanırım css dosyanızda eksik olan bir fixleyiciden

*{margin:0;padding:0;}
ekleyip yeniden deneyin. Yinede olmazsa css ve html tam dosya ekleyin.
Bu mesajdan alıntı yap
l3ykinq isimli Üye şimdilik offline konumundadır

l3ykinq

Webmaster / Niğde

Standart
Alt 31-01-2011 #5
S.a Kardesim Hover Buton Yapmışın. Fakat Enqelle Komutunu Kaldırmamışın. Div Etiketinin Özelliklerine Gir Engelle Sekmesine Tıkla En Asaqıdaki Alandan EnqeLLe Sekmesini Seç Sorun Düzecektir. Kolay Gelsin.
Bu mesajdan alıntı yap
Cevapla

Benzer Konular
Konu Konu Bilgileri Forum Cevaplar Son Mesaj
dekupede sorun yaşıyorum... sweetgirl1907 Photoshop Soru ve Sorunlarınız 7 25-12-2009 15:29:42
AI CS3 te sorun yaşıyorum Ulgen26 Illustrator Soru ve Sorunlarınız 2 18-06-2009 23:06:12
Formatta Sorun yaşıyorum sertand Macintosh 0 04-01-2009 13:21:15
freehand'de tif yapmakta sorun yaşıyorum melsa Freehand 6 25-11-2008 09:15:16
plugin yüklemede sorun yaşıyorum ahmetvrl Plugin 7 20-07-2008 12:20:44

Kapat
Şifremi Unuttum?