Vinil Türk Reklam Bannerı

Fırçalar PS'un her sürümüyle uyumlu değil mi?

Photoshop Soru ve Sorunlarınız - Fırçalar PS'un her sürümüyle uyumlu değil mi? ...

Cevapla
Fırçalar PS'un her sürümüyle uyumlu değil mi?
nikılıs isimli Üye şimdilik offline konumundadır

nikılıs

Hiç Biri / Giresun

Standart

Fırçalar PS'un her sürümüyle uyumlu değil mi?

Alt 02 Ağustos 2011 #1

Photoshop için üretilen abr uzantılı fırçalardan birkaç tane indirip ekleyeyim dedim,(could not load the brushes because the file is not compatible with this version of photoshop)diye bir uyarı verdi.daha önce başka fırça setleri eklemiştim.ama eklemek istediğim birçok fırçada böyle uyarı veriyor.bu arada PS 7 kullanıyorum.eklemek istediğim ışıklı fırçalardı.acaba onların başka bir ayarı mı var? yoksa programın sürüm farkından mı kaynaklanıyor?
Bu mesajdan alıntı yap
Sponsor Links

Grafikerler.net Reklam Bannerı

noktalı isimli Üye şimdilik offline konumundadır

noktalı

Hiç Biri / Sakarya

Standart
Alt 03 Ağustos 2011 #2
                             
Ben CS5 kullanıyorum bahsettiğin fırçaları indirip kurdum sorunsuz çalışıyor,dediğin gibi sürüm farkı olsa gerek.
Bu mesajdan alıntı yap
Cevapla

Benzer Konular
Konu Konu Bilgileri Forum Cevaplar Son mesajlar
Çok özel fırçalar ozanca024 Brush 9 14 Kasım 2009 11:54
Kesik ve Çatlak Fırçalar tuNc Brush 2 04 Kasım 2009 15:28
çok iyi fırçalar shixo1 Brush 6 23 Temmuz 2009 11:45

Kapat
Şifremi Unuttum?